Phone number: (315) 930-4535
Email: sales@buyitsolutions.com
Address: 241-40 86th Rd Jamaica New York 11426 United States
EIN NUMBER: 93-2319428
D-U-N-S Number: 130972525
Skip to product information
Zyxel
Zyxel GS1350-6HP network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Gray
SKU:
GS1350-6HP
Condition: New
$164.45 USD
Pickup currently not available
✔
Factory-Sealed
Sourced from authorized distributors
✔
Manufacturer Warranty
Terms set by the brand
✔
Enterprise Expertise
Business Procurement
Free standard shipping over $2,500
Delivery estimates are based on product availability, destination, fulfillment method, and qualifying order requirements. 30-day returns; 20% restocking fee on non-defective returns. Shipping policy · Return policy
Loading documents...
Need Help Before You Order?
Check compatibility, availability, or volume pricing with an IT procurement specialist.
Enterprise IT Procurement Built for Business
Source servers, networking, storage, workstations, and business technology through established distribution channels with dedicated procurement support.
1,700+
Business Accounts Supported
32,000+
Enterprise Hardware Products Available
Fast, Reliable Procurement Support
Reach out for responsive product availability, part numbers, pricing, and additional hardware needs.
4–8 Hrs
Typical RFQ Response Target
Multi-Vendor
Hardware Sourcing
Keep Your IT Projects Moving
For business hardware purchases and larger deployments, get shipment information, order coordination, and delivery support.
Manufacturer Warranty Coverage
Eligible products include warranty coverage provided by the original manufacturer according to applicable brand and product terms.
Brand Warranty TermsFactory-Sealed HardwareOEM Support Eligibility
A Trusted Source for Enterprise Hardware
Source factory-sealed IT hardware through established technology distribution channels, with support for individual purchases, BOM requests, and larger business requirements.
112+
Technology Brands
32,000+
Hardware Products Available
Key Features
GS1350-6HP, 5x 1G RJ-45, PoE, 1x SFP, 12 Gbps, 8.9 Mpps, 193x84x26 mm
Crafted for CCTV, Zyxel introduces the brand-new GS1350 smart managed switch for surveillance applications
New outlook
Coated in titanium grey, the GS1350 excels with an eye-catching identity dedicated for surveillance Switch.
Specialized PoE software features for surveillance
Detect and recover failed IP cameras and powered devices automatically with customizable granular parameters suitable for any types of devices and scenarios.
Delivers nonstop power to keep cameras in operation, even if switch under-goes maintenance for firmware or configuration updates, significantly reducing reboot time.
Easy for long-distance deployment
Traditionally, PoE switch delivers power and data within the distance of the 100 meter limitation. The GS1350 series fulfills the need to deploy IP camera or power devices using existing Cat 5e cable to distant locations. By enabling extended-range mode, instantly achieve distant deployments up to 250m. Save your money and effort with simply one PoE.
High power budget, intuitive front panel design
The GS1350 series includes four models with large power budgets of up to 375 W accommodating the requirement for powering up multiple IP cameras. The intuitive LED indicator on the front panel allows inspecting real-time PoE status. In addition, the one-touch “Restore” button on GS1350 Series helps effortless recovery from misconfigurations.
Unique hardware, robust design
Stabilized power
Filters electrical noise and surge to ensure supplying stable power to PoE and the system.
Selected power supply
2X Surge and ESD protection.
Isolated Circuit Design
Provides protection to isolate power surges from Ethernet and power supply.
Intelligent System Monitor
Keeps the system operational from anomalies.
Patented Ethernet Protection
- 4X Surge protection.
- 2X ESD resistant.
Key Features
- Auto camera recovery
- Large power budget
- Up to 250 meters transmission
- Intuitive PoE usage LED
- Enhanced surge & ESD protection
Description
Just For SurveillanceCrafted for CCTV, Zyxel introduces the brand-new GS1350 smart managed switch for surveillance applications
New outlook
Coated in titanium grey, the GS1350 excels with an eye-catching identity dedicated for surveillance Switch.
Specialized PoE software features for surveillance
Detect and recover failed IP cameras and powered devices automatically with customizable granular parameters suitable for any types of devices and scenarios.
Delivers nonstop power to keep cameras in operation, even if switch under-goes maintenance for firmware or configuration updates, significantly reducing reboot time.
Easy for long-distance deployment
Traditionally, PoE switch delivers power and data within the distance of the 100 meter limitation. The GS1350 series fulfills the need to deploy IP camera or power devices using existing Cat 5e cable to distant locations. By enabling extended-range mode, instantly achieve distant deployments up to 250m. Save your money and effort with simply one PoE.
High power budget, intuitive front panel design
The GS1350 series includes four models with large power budgets of up to 375 W accommodating the requirement for powering up multiple IP cameras. The intuitive LED indicator on the front panel allows inspecting real-time PoE status. In addition, the one-touch “Restore” button on GS1350 Series helps effortless recovery from misconfigurations.
Unique hardware, robust design
Stabilized power
Filters electrical noise and surge to ensure supplying stable power to PoE and the system.
Selected power supply
2X Surge and ESD protection.
Isolated Circuit Design
Provides protection to isolate power surges from Ethernet and power supply.
Intelligent System Monitor
Keeps the system operational from anomalies.
Patented Ethernet Protection
- 4X Surge protection.
- 2X ESD resistant.
Specifications
| Management features | |
|---|---|
| Switch type | Managed |
| Web-based management | Yes |
| System event log | Yes |
| Multicast support | Yes |
| MIB support | RFC 1066, RFC 1213, 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011, 2012, 2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819, 2925, RFC 3621, RFC 4293, RFC 4292, RFC 4022, RFC 4113 |
| Switch layer | L2 |
| Configuring Location Settings (CLI) | Yes |
| Ports & interfaces | |
| SFP module slots quantity | 1 |
| Basic switching RJ-45 Ethernet ports quantity | 5 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| Installed SFP modules quantity | 0 |
| Installed SFP+ modules quantity | 0 |
| Copper ethernet cabling technology | 10BASE-T, 100BASE-TX, 1000BASE-T |
| Network | |
| Copper ethernet cabling technology | 10BASE-T, 100BASE-TX, 1000BASE-T |
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3bt, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z |
| VLAN support | Yes |
| Spanning tree protocol | Yes |
| Rate limiting | Yes |
| Port mirroring | Yes |
| Number of VLANs | 256 |
| Flow control support | Yes |
| Broadcast storm control | Yes |
| 10G support | No |
| Virtual LAN features | MAC address-based VLAN, Port-based VLAN |
| IGMP snooping | Yes |
| IGMP proxy | Yes |
| Optical fiber | |
| Fiber ethernet cabling technology | 1000BASE-X |
| Data transmission | |
| Packet buffer memory | 0.525 MB |
| MAC address table | 8000 entries |
| Switching capacity | 12 Gbit/s |
| Forwarding rate | 8.9 Mpps |
| Number of VLANs | 256 |
| Security | |
| Loop protection | Yes |
| Security algorithms | SNMP, SNMPv3, SSH, SSL/TLS |
| MAC address filtering | Yes |
| IGMP snooping | Yes |
| Queue scheduling algorithms | SPQ, WFQ, Weighted Round Robin (WRR) |
| IGMP proxy | Yes |
| DHCP features | DHCP client, DHCP relay, DHCP snooping |
| Multicast features | |
| Multicast support | Yes |
| Design | |
| Wall mountable | Yes |
| Product colour | Gray |
| LED indicators | Yes |
| Electromagnetic compatibility | CE, FCC, C-Tick, A; BSMI CNS13438 |
| Rack mounting | No |
| Certification | LVD EN62368-1, BSMI CNS14336-1, RoHS |
| Performance | |
| Noise level | 0 dB |
| Mean time between failures (MTBF) | 2021885.87 h |
| Firmware upgradeable | Yes |
| Packet buffer memory | 0.525 MB |
| Harmonized System (HS) code | 85176990 |
| Power | |
| Power consumption (max) | 72 W |
| Power supply included | Yes |
| DC input voltage | 52 - 57 V |
| Power source | DC |
| Power over Ethernet (PoE) | |
| Total Power over Ethernet (PoE) budget | 60 W |
| Power over Ethernet (PoE) ports quantity | 5 |
| Power over Ethernet (PoE) | Yes |
| Operational conditions | |
| Storage temperature (T-T) | -40 - 70 °C |
| Storage relative humidity (H-H) | 5 - 95% |
| Operating temperature (T-T) | -20 - 50 °C |
| Operating relative humidity (H-H) | 5 - 95% |
| Heat dissipation | 245.52 BTU/h |
| Virtual LAN features | |
| VLAN support | Yes |
| Number of VLANs | 256 |
| Virtual LAN features | MAC address-based VLAN, Port-based VLAN |
| Weight & dimensions | |
| Width | 7.6" (193 mm) |
| Depth | 3.31" (84 mm) |
| Height | 1.02" (26 mm) |
| Weight | 14.5 oz (410 g) |
| Packaging data | |
| Package width | 9.53" (242 mm) |
| Package depth | 10" (255 mm) |
| Package height | 2.56" (65 mm) |
| Package weight | 2.38 lbs (1.08 kg) |
| Technical details | |
| Product colour | Gray |
| Noise level | 0 dB |
| Mean time between failures (MTBF) | 2021885.87 h |
| Firmware upgradeable | Yes |
| Rack mounting | No |
| Certificates | |
| Electromagnetic compatibility | CE, FCC, C-Tick, A; BSMI CNS13438 |
| Certification | LVD EN62368-1, BSMI CNS14336-1, RoHS |
| Memory | |
| Packet buffer memory | 0.525 MB |
| Indication | |
| LED indicators | Yes |
| Logistics data | |
| Harmonized System (HS) code | 85176990 |
Product Specs
GS1350-6HP, 5x 1G RJ-45, PoE, 1x SFP, 12 Gbps, 8.9 Mpps, 193x84x26 mm
Crafted for CCTV, Zyxel introduces the brand-new GS1350 smart managed switch for surveillance applications
New outlook
Coated in titanium grey, the GS1350 excels with an eye-catching identity dedicated for surveillance Switch.
Specialized PoE software features for surveillance
Detect and recover failed IP cameras and powered devices automatically with customizable granular parameters suitable for any types of devices and scenarios.
Delivers nonstop power to keep cameras in operation, even if switch under-goes maintenance for firmware or configuration updates, significantly reducing reboot time.
Easy for long-distance deployment
Traditionally, PoE switch delivers power and data within the distance of the 100 meter limitation. The GS1350 series fulfills the need to deploy IP camera or power devices using existing Cat 5e cable to distant locations. By enabling extended-range mode, instantly achieve distant deployments up to 250m. Save your money and effort with simply one PoE.
High power budget, intuitive front panel design
The GS1350 series includes four models with large power budgets of up to 375 W accommodating the requirement for powering up multiple IP cameras. The intuitive LED indicator on the front panel allows inspecting real-time PoE status. In addition, the one-touch “Restore” button on GS1350 Series helps effortless recovery from misconfigurations.
Unique hardware, robust design
Stabilized power
Filters electrical noise and surge to ensure supplying stable power to PoE and the system.
Selected power supply
2X Surge and ESD protection.
Isolated Circuit Design
Provides protection to isolate power surges from Ethernet and power supply.
Intelligent System Monitor
Keeps the system operational from anomalies.
Patented Ethernet Protection
- 4X Surge protection.
- 2X ESD resistant.
Key Features
- Auto camera recovery
- Large power budget
- Up to 250 meters transmission
- Intuitive PoE usage LED
- Enhanced surge & ESD protection
Description
Just For SurveillanceCrafted for CCTV, Zyxel introduces the brand-new GS1350 smart managed switch for surveillance applications
New outlook
Coated in titanium grey, the GS1350 excels with an eye-catching identity dedicated for surveillance Switch.
Specialized PoE software features for surveillance
Detect and recover failed IP cameras and powered devices automatically with customizable granular parameters suitable for any types of devices and scenarios.
Delivers nonstop power to keep cameras in operation, even if switch under-goes maintenance for firmware or configuration updates, significantly reducing reboot time.
Easy for long-distance deployment
Traditionally, PoE switch delivers power and data within the distance of the 100 meter limitation. The GS1350 series fulfills the need to deploy IP camera or power devices using existing Cat 5e cable to distant locations. By enabling extended-range mode, instantly achieve distant deployments up to 250m. Save your money and effort with simply one PoE.
High power budget, intuitive front panel design
The GS1350 series includes four models with large power budgets of up to 375 W accommodating the requirement for powering up multiple IP cameras. The intuitive LED indicator on the front panel allows inspecting real-time PoE status. In addition, the one-touch “Restore” button on GS1350 Series helps effortless recovery from misconfigurations.
Unique hardware, robust design
Stabilized power
Filters electrical noise and surge to ensure supplying stable power to PoE and the system.
Selected power supply
2X Surge and ESD protection.
Isolated Circuit Design
Provides protection to isolate power surges from Ethernet and power supply.
Intelligent System Monitor
Keeps the system operational from anomalies.
Patented Ethernet Protection
- 4X Surge protection.
- 2X ESD resistant.
Specifications
| Management features | |
|---|---|
| Switch type | Managed |
| Web-based management | Yes |
| System event log | Yes |
| Multicast support | Yes |
| MIB support | RFC 1066, RFC 1213, 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011, 2012, 2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819, 2925, RFC 3621, RFC 4293, RFC 4292, RFC 4022, RFC 4113 |
| Switch layer | L2 |
| Configuring Location Settings (CLI) | Yes |
| Ports & interfaces | |
| SFP module slots quantity | 1 |
| Basic switching RJ-45 Ethernet ports quantity | 5 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| Installed SFP modules quantity | 0 |
| Installed SFP+ modules quantity | 0 |
| Copper ethernet cabling technology | 10BASE-T, 100BASE-TX, 1000BASE-T |
| Network | |
| Copper ethernet cabling technology | 10BASE-T, 100BASE-TX, 1000BASE-T |
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3bt, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z |
| VLAN support | Yes |
| Spanning tree protocol | Yes |
| Rate limiting | Yes |
| Port mirroring | Yes |
| Number of VLANs | 256 |
| Flow control support | Yes |
| Broadcast storm control | Yes |
| 10G support | No |
| Virtual LAN features | MAC address-based VLAN, Port-based VLAN |
| IGMP snooping | Yes |
| IGMP proxy | Yes |
| Optical fiber | |
| Fiber ethernet cabling technology | 1000BASE-X |
| Data transmission | |
| Packet buffer memory | 0.525 MB |
| MAC address table | 8000 entries |
| Switching capacity | 12 Gbit/s |
| Forwarding rate | 8.9 Mpps |
| Number of VLANs | 256 |
| Security | |
| Loop protection | Yes |
| Security algorithms | SNMP, SNMPv3, SSH, SSL/TLS |
| MAC address filtering | Yes |
| IGMP snooping | Yes |
| Queue scheduling algorithms | SPQ, WFQ, Weighted Round Robin (WRR) |
| IGMP proxy | Yes |
| DHCP features | DHCP client, DHCP relay, DHCP snooping |
| Multicast features | |
| Multicast support | Yes |
| Design | |
| Wall mountable | Yes |
| Product colour | Gray |
| LED indicators | Yes |
| Electromagnetic compatibility | CE, FCC, C-Tick, A; BSMI CNS13438 |
| Rack mounting | No |
| Certification | LVD EN62368-1, BSMI CNS14336-1, RoHS |
| Performance | |
| Noise level | 0 dB |
| Mean time between failures (MTBF) | 2021885.87 h |
| Firmware upgradeable | Yes |
| Packet buffer memory | 0.525 MB |
| Harmonized System (HS) code | 85176990 |
| Power | |
| Power consumption (max) | 72 W |
| Power supply included | Yes |
| DC input voltage | 52 - 57 V |
| Power source | DC |
| Power over Ethernet (PoE) | |
| Total Power over Ethernet (PoE) budget | 60 W |
| Power over Ethernet (PoE) ports quantity | 5 |
| Power over Ethernet (PoE) | Yes |
| Operational conditions | |
| Storage temperature (T-T) | -40 - 70 °C |
| Storage relative humidity (H-H) | 5 - 95% |
| Operating temperature (T-T) | -20 - 50 °C |
| Operating relative humidity (H-H) | 5 - 95% |
| Heat dissipation | 245.52 BTU/h |
| Virtual LAN features | |
| VLAN support | Yes |
| Number of VLANs | 256 |
| Virtual LAN features | MAC address-based VLAN, Port-based VLAN |
| Weight & dimensions | |
| Width | 7.6" (193 mm) |
| Depth | 3.31" (84 mm) |
| Height | 1.02" (26 mm) |
| Weight | 14.5 oz (410 g) |
| Packaging data | |
| Package width | 9.53" (242 mm) |
| Package depth | 10" (255 mm) |
| Package height | 2.56" (65 mm) |
| Package weight | 2.38 lbs (1.08 kg) |
| Technical details | |
| Product colour | Gray |
| Noise level | 0 dB |
| Mean time between failures (MTBF) | 2021885.87 h |
| Firmware upgradeable | Yes |
| Rack mounting | No |
| Certificates | |
| Electromagnetic compatibility | CE, FCC, C-Tick, A; BSMI CNS13438 |
| Certification | LVD EN62368-1, BSMI CNS14336-1, RoHS |
| Memory | |
| Packet buffer memory | 0.525 MB |
| Indication | |
| LED indicators | Yes |
| Logistics data | |
| Harmonized System (HS) code | 85176990 |
Loading product information from Icecat...
Related products
FAQ
Questions? We're Here to Help.
Can't find what you're looking for? Our team is available through live chat.
Need immediate assistance?
Our sales engineering and accounts team is available Monday through Friday, 9:00 AM to 6:00 PM ET.
Call (315) 930-4535We offer computing hardware, networking equipment, servers and storage, plus power and security products from leading technology brands.
Yes, our team provides pre-sale consultation and post-purchase support to ensure you get the right solutions for your needs.
Return new, undamaged items with all accessories and original packaging within 30 days of delivery. A 20% restocking fee applies to non-defective returns. Defective, damaged or incorrect items are replaced or refunded, with a free return label.
Standard shipping is $25, free on orders over $2,500 in the contiguous US Express is $40, or $350 on orders over $2,500. Alaska and Hawaii ship by air for $85. In-stock orders leave the warehouse within 2-3 business days, standard transit is 5-7 business days and express 1–2 days.
Absolutely! Contact our sales team via live chat, phone, or email to discuss your requirements and receive a customized quote.
Popular Queries
LG 50UL3Q-E signage display Digital signage flat panel 50" LED Wi-Fi 350 cd/m² 4K Ultra HD Black WebOS 16/7
LG 55UL3Q-E signage display Digital signage flat panel 55" LED Wi-Fi 350 cd/m² 4K Ultra HD Black 16/7
DELL Pro 65 Plus P6524QT Interactive flat panel 64.53" LCD 350 cd/m² 4K Ultra HD Black Touchscreen
Lind Electronics GE1950I-4157 power adapter/inverter Auto Black
Logitech Tap Scheduler 2 video conferencing system Ethernet LAN Video conferencing service management system
HP Poly Savi 7310-M Office Microsoft Teams Certified DECT 1920-1930 MHz Headset TAA
Juniper EX4100-24T network switch Unmanaged Power over Ethernet (PoE) 1U Gray
NETGEAR GSM4352PB Managed L2/L3/L4 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black
HPE Aruba Networking CX 6200F 24G Class-4 PoE 4SFP+ 370W Managed L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U
Ubiquiti USW-Pro-Max-24-PoE L3 2.5G Ethernet (100/1000/2500) Power over Ethernet (PoE) Gray
HP Poly Trio C60 IP Conference Phone Full Radio and PoE-enabled GSA/TAA
HP Poly Trio C60 IP Conference Phone for Microsoft Teams and PoE-enabled No Radio GSA/TAA
AddOn Networks QSFP28-100GB-SR4-E-AR-AO network transceiver module Fiber optic 100000 Mbit/s 850 nm
Axiom Q28-100G-BIDI-DLN-AX network transceiver module Fiber optic 100000 Mbit/s QSFP28
HP Poly TC10 White Touch Controller
View all →