Phone number: (315) 930-4535
Email: sales@buyitsolutions.com
Address: 241-40 86th Rd Jamaica New York 11426 United States
EIN NUMBER: 93-2319428
D-U-N-S Number: 130972525
Skip to product information
Trendnet
Trendnet TPE-3018LS network switch Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black
SKU:
TPE-3018LS
Condition: New
$328.06 USD
Pickup currently not available
✔
Factory-Sealed
Sourced from authorized distributors
✔
Manufacturer Warranty
Terms set by the brand
✔
Enterprise Expertise
Business Procurement
Free standard shipping over $2,500
Delivery estimates are based on product availability, destination, fulfillment method, and qualifying order requirements. 30-day returns; 20% restocking fee on non-defective returns. Shipping policy · Return policy
Loading documents...
Need Help Before You Order?
Check compatibility, availability, or volume pricing with an IT procurement specialist.
Enterprise IT Procurement Built for Business
Source servers, networking, storage, workstations, and business technology through established distribution channels with dedicated procurement support.
1,700+
Business Accounts Supported
32,000+
Enterprise Hardware Products Available
Fast, Reliable Procurement Support
Reach out for responsive product availability, part numbers, pricing, and additional hardware needs.
4–8 Hrs
Typical RFQ Response Target
Multi-Vendor
Hardware Sourcing
Keep Your IT Projects Moving
For business hardware purchases and larger deployments, get shipment information, order coordination, and delivery support.
Manufacturer Warranty Coverage
Eligible products include warranty coverage provided by the original manufacturer according to applicable brand and product terms.
Brand Warranty TermsFactory-Sealed HardwareOEM Support Eligibility
A Trusted Source for Enterprise Hardware
Source factory-sealed IT hardware through established technology distribution channels, with support for individual purchases, BOM requests, and larger business requirements.
112+
Technology Brands
32,000+
Hardware Products Available
Key Features
18-Port Gigabit PoE+ Smart Surveillance Switch
16 x Gigabit PoE+ ports
2 x Shared Gigabit ports (RJ-45 or SFP)
220W PoE power budget
Easy-to-use web-based management interface
Supports IPv6, LACP, VLAN, QoS, and IGMP Snooping
Extend PoE+ signal up to 656 ft./200m at 10Mbps
Front panel 4-digit LED display provides PoE power statistics
Surveillance mode GUI for simplified configuration and network monitoring
Device discovery for ONVIF compliant IP cameras and NVRs
Upload building floorplans to create an E-map of surveillance devices
Key Features
- 16 x Gigabit PoE+ ports
- 2 x Shared Gigabit ports (RJ-45 or SFP)
- 220W PoE power budget
- Easy-to-use web-based management interface
- Supports IPv6, LACP, VLAN, QoS, and IGMP Snooping
- Extend PoE+ signal up to 656 ft./200m at 10Mbps
- Front panel 4-digit LED display provides PoE power statistics
- Surveillance mode GUI for simplified configuration and network monitoring
- Device discovery for ONVIF compliant IP cameras and NVRs
- Upload building floorplans to create an E-map of surveillance devices
- Change IP camera IP address settings
- Upgrade IP camera firmware
- Change IP camera administrator user name and password
- Bandwidth control per port
- 802.1Q, MAC, Surveillance, and Voice VLAN support
- IEEE 802.1p QoS with queue scheduling support
- Smart Fan
- 36Gbps switching capacity
- NDAA / TAA compliant (U.S. and Canada only)
Description
18-Port Gigabit PoE+ Smart Surveillance Switch16 x Gigabit PoE+ ports
2 x Shared Gigabit ports (RJ-45 or SFP)
220W PoE power budget
Easy-to-use web-based management interface
Supports IPv6, LACP, VLAN, QoS, and IGMP Snooping
Extend PoE+ signal up to 656 ft./200m at 10Mbps
Front panel 4-digit LED display provides PoE power statistics
Surveillance mode GUI for simplified configuration and network monitoring
Device discovery for ONVIF compliant IP cameras and NVRs
Upload building floorplans to create an E-map of surveillance devices
Specifications
| Management features | |
|---|---|
| Switch type | Managed |
| Web-based management | Yes |
| Quality of Service (QoS) support | Yes |
| MIB support | RMON MIB RFC 1271, IPV4 MIB RFC 1213, SNMP MIB RFC 3415 |
| Ports & interfaces | |
| Basic switching RJ-45 Ethernet ports quantity | 18 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| Fiber ports quantity | 2 |
| Fiber optic connector | SFP |
| Network | |
| MAC address auto-learning supported | Yes |
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z |
| Full duplex | Yes |
| Head-of-line (HOL) blocking | Yes |
| VLAN support | Yes |
| Broadcast storm control | Yes |
| 10G support | No |
| Virtual LAN features | MAC address-based VLAN, Tagged VLAN, Voice VLAN |
| IGMP snooping | Yes |
| IGMP entries | 1000 |
| Data transmission | |
| Jumbo frames | 10000 |
| MAC address table | 8000 entries |
| Switching capacity | 36 Gbit/s |
| Store-and-forward | Yes |
| Jumbo frames support | Yes |
| Forwarding rate | 26.7 Mpps |
| Security | |
| IP-MAC-Port binding | Yes |
| IGMP snooping | Yes |
| Access Control List (ACL) | Yes |
| IGMP entries | 1000 |
| DHCP features | DHCP snooping |
| Design | |
| Form factor | 1U |
| Product colour | Black |
| LED indicators | Yes |
| Rack mounting | Yes |
| Number of fans | 1 fan(s) |
| Certification | CE, FCC, ETL |
| Performance | |
| Noise level | 60.1 dB |
| Mean time between failures (MTBF) | 331516 h |
| Harmonized System (HS) code | 85176990 |
| Power | |
| Power consumption (max) | 14 W |
| Power supply included | Yes |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50 - 60 Hz |
| Power over Ethernet (PoE) | |
| Power over Ethernet (PoE) power per port | 30 W |
| Power over Ethernet plus (PoE+) ports quantity | 16 |
| Total Power over Ethernet (PoE) budget | 220 W |
| Power over Ethernet (PoE) | Yes |
| Power over Ethernet (PoE) type supported | PoE+ |
| Operational conditions | |
| Operating temperature (T-T) | 0 - 40 °C |
| Operating relative humidity (H-H) | 0 - 90% |
| Virtual LAN features | |
| VLAN support | Yes |
| Virtual LAN features | MAC address-based VLAN, Tagged VLAN, Voice VLAN |
| Weight & dimensions | |
| Width | 17.3" (440 mm) |
| Depth | 7.68" (195 mm) |
| Height | 1.75" (44.4 mm) |
| Weight | 6.46 lbs (2.93 kg) |
| Packaging content | |
| Rack mount kit | Yes |
| Quick start guide | Yes |
| Cables included | AC |
| Optical fiber | |
| Fiber optic connector | SFP |
| Technical details | |
| Form factor | 1U |
| Product colour | Black |
| Noise level | 60.1 dB |
| Mean time between failures (MTBF) | 331516 h |
| Rack mounting | Yes |
| Certificates | |
| Certification | CE, FCC, ETL |
| Indication | |
| LED indicators | Yes |
| Packaging data | |
| Rack mount kit | Yes |
| Quick start guide | Yes |
| Cables included | AC |
| Logistics data | |
| Harmonized System (HS) code | 85176990 |
Product Specs
18-Port Gigabit PoE+ Smart Surveillance Switch
16 x Gigabit PoE+ ports
2 x Shared Gigabit ports (RJ-45 or SFP)
220W PoE power budget
Easy-to-use web-based management interface
Supports IPv6, LACP, VLAN, QoS, and IGMP Snooping
Extend PoE+ signal up to 656 ft./200m at 10Mbps
Front panel 4-digit LED display provides PoE power statistics
Surveillance mode GUI for simplified configuration and network monitoring
Device discovery for ONVIF compliant IP cameras and NVRs
Upload building floorplans to create an E-map of surveillance devices
Key Features
- 16 x Gigabit PoE+ ports
- 2 x Shared Gigabit ports (RJ-45 or SFP)
- 220W PoE power budget
- Easy-to-use web-based management interface
- Supports IPv6, LACP, VLAN, QoS, and IGMP Snooping
- Extend PoE+ signal up to 656 ft./200m at 10Mbps
- Front panel 4-digit LED display provides PoE power statistics
- Surveillance mode GUI for simplified configuration and network monitoring
- Device discovery for ONVIF compliant IP cameras and NVRs
- Upload building floorplans to create an E-map of surveillance devices
- Change IP camera IP address settings
- Upgrade IP camera firmware
- Change IP camera administrator user name and password
- Bandwidth control per port
- 802.1Q, MAC, Surveillance, and Voice VLAN support
- IEEE 802.1p QoS with queue scheduling support
- Smart Fan
- 36Gbps switching capacity
- NDAA / TAA compliant (U.S. and Canada only)
Description
18-Port Gigabit PoE+ Smart Surveillance Switch16 x Gigabit PoE+ ports
2 x Shared Gigabit ports (RJ-45 or SFP)
220W PoE power budget
Easy-to-use web-based management interface
Supports IPv6, LACP, VLAN, QoS, and IGMP Snooping
Extend PoE+ signal up to 656 ft./200m at 10Mbps
Front panel 4-digit LED display provides PoE power statistics
Surveillance mode GUI for simplified configuration and network monitoring
Device discovery for ONVIF compliant IP cameras and NVRs
Upload building floorplans to create an E-map of surveillance devices
Specifications
| Management features | |
|---|---|
| Switch type | Managed |
| Web-based management | Yes |
| Quality of Service (QoS) support | Yes |
| MIB support | RMON MIB RFC 1271, IPV4 MIB RFC 1213, SNMP MIB RFC 3415 |
| Ports & interfaces | |
| Basic switching RJ-45 Ethernet ports quantity | 18 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| Fiber ports quantity | 2 |
| Fiber optic connector | SFP |
| Network | |
| MAC address auto-learning supported | Yes |
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z |
| Full duplex | Yes |
| Head-of-line (HOL) blocking | Yes |
| VLAN support | Yes |
| Broadcast storm control | Yes |
| 10G support | No |
| Virtual LAN features | MAC address-based VLAN, Tagged VLAN, Voice VLAN |
| IGMP snooping | Yes |
| IGMP entries | 1000 |
| Data transmission | |
| Jumbo frames | 10000 |
| MAC address table | 8000 entries |
| Switching capacity | 36 Gbit/s |
| Store-and-forward | Yes |
| Jumbo frames support | Yes |
| Forwarding rate | 26.7 Mpps |
| Security | |
| IP-MAC-Port binding | Yes |
| IGMP snooping | Yes |
| Access Control List (ACL) | Yes |
| IGMP entries | 1000 |
| DHCP features | DHCP snooping |
| Design | |
| Form factor | 1U |
| Product colour | Black |
| LED indicators | Yes |
| Rack mounting | Yes |
| Number of fans | 1 fan(s) |
| Certification | CE, FCC, ETL |
| Performance | |
| Noise level | 60.1 dB |
| Mean time between failures (MTBF) | 331516 h |
| Harmonized System (HS) code | 85176990 |
| Power | |
| Power consumption (max) | 14 W |
| Power supply included | Yes |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50 - 60 Hz |
| Power over Ethernet (PoE) | |
| Power over Ethernet (PoE) power per port | 30 W |
| Power over Ethernet plus (PoE+) ports quantity | 16 |
| Total Power over Ethernet (PoE) budget | 220 W |
| Power over Ethernet (PoE) | Yes |
| Power over Ethernet (PoE) type supported | PoE+ |
| Operational conditions | |
| Operating temperature (T-T) | 0 - 40 °C |
| Operating relative humidity (H-H) | 0 - 90% |
| Virtual LAN features | |
| VLAN support | Yes |
| Virtual LAN features | MAC address-based VLAN, Tagged VLAN, Voice VLAN |
| Weight & dimensions | |
| Width | 17.3" (440 mm) |
| Depth | 7.68" (195 mm) |
| Height | 1.75" (44.4 mm) |
| Weight | 6.46 lbs (2.93 kg) |
| Packaging content | |
| Rack mount kit | Yes |
| Quick start guide | Yes |
| Cables included | AC |
| Optical fiber | |
| Fiber optic connector | SFP |
| Technical details | |
| Form factor | 1U |
| Product colour | Black |
| Noise level | 60.1 dB |
| Mean time between failures (MTBF) | 331516 h |
| Rack mounting | Yes |
| Certificates | |
| Certification | CE, FCC, ETL |
| Indication | |
| LED indicators | Yes |
| Packaging data | |
| Rack mount kit | Yes |
| Quick start guide | Yes |
| Cables included | AC |
| Logistics data | |
| Harmonized System (HS) code | 85176990 |
Loading product information from Icecat...
Related products
FAQ
Questions? We're Here to Help.
Can't find what you're looking for? Our team is available through live chat.
Need immediate assistance?
Our sales engineering and accounts team is available Monday through Friday, 9:00 AM to 6:00 PM ET.
Call (315) 930-4535We offer computing hardware, networking equipment, servers and storage, plus power and security products from leading technology brands.
Yes, our team provides pre-sale consultation and post-purchase support to ensure you get the right solutions for your needs.
Return new, undamaged items with all accessories and original packaging within 30 days of delivery. A 20% restocking fee applies to non-defective returns. Defective, damaged or incorrect items are replaced or refunded, with a free return label.
Standard shipping is $25, free on orders over $2,500 in the contiguous US Express is $40, or $350 on orders over $2,500. Alaska and Hawaii ship by air for $85. In-stock orders leave the warehouse within 2-3 business days, standard transit is 5-7 business days and express 1–2 days.
Absolutely! Contact our sales team via live chat, phone, or email to discuss your requirements and receive a customized quote.
Popular Queries
LG 50UL3Q-E signage display Digital signage flat panel 50" LED Wi-Fi 350 cd/m² 4K Ultra HD Black WebOS 16/7
LG 55UL3Q-E signage display Digital signage flat panel 55" LED Wi-Fi 350 cd/m² 4K Ultra HD Black 16/7
DELL Pro 65 Plus P6524QT Interactive flat panel 64.53" LCD 350 cd/m² 4K Ultra HD Black Touchscreen
Lind Electronics GE1950I-4157 power adapter/inverter Auto Black
Logitech Tap Scheduler 2 video conferencing system Ethernet LAN Video conferencing service management system
HP Poly Savi 7310-M Office Microsoft Teams Certified DECT 1920-1930 MHz Headset TAA
Juniper EX4100-24T network switch Unmanaged Power over Ethernet (PoE) 1U Gray
NETGEAR GSM4352PB Managed L2/L3/L4 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black
HPE Aruba Networking CX 6200F 24G Class-4 PoE 4SFP+ 370W Managed L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U
Ubiquiti USW-Pro-Max-24-PoE L3 2.5G Ethernet (100/1000/2500) Power over Ethernet (PoE) Gray
HP Poly Trio C60 IP Conference Phone Full Radio and PoE-enabled GSA/TAA
HP Poly Trio C60 IP Conference Phone for Microsoft Teams and PoE-enabled No Radio GSA/TAA
AddOn Networks QSFP28-100GB-SR4-E-AR-AO network transceiver module Fiber optic 100000 Mbit/s 850 nm
Axiom Q28-100G-BIDI-DLN-AX network transceiver module Fiber optic 100000 Mbit/s QSFP28
HP Poly TC10 White Touch Controller
View all →