Phone number: (315) 930-4535
Email: sales@buyitsolutions.com
Address: 241-40 86th Rd Jamaica New York 11426 United States
EIN NUMBER: 93-2319428
D-U-N-S Number: 130972525
Skip to product information
Juniper
Juniper EX2300-48P network switch Managed L2/L4 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black
SKU:
EX2300-48P
$4,808.23 USD
Pickup currently not available
✔
Factory-Sealed
Sourced from authorized distributors
✔
Manufacturer Warranty
Terms set by the brand
✔
Enterprise Expertise
Business Procurement
Free standard shipping over $2,500
Delivery estimates are based on product availability, destination, fulfillment method, and qualifying order requirements. 30-day returns; 20% restocking fee on non-defective returns. Shipping policy · Return policy
Loading documents...
Need Help Before You Order?
Check compatibility, availability, or volume pricing with an IT procurement specialist.
Enterprise IT Procurement Built for Business
Source servers, networking, storage, workstations, and business technology through established distribution channels with dedicated procurement support.
1,700+
Business Accounts Supported
32,000+
Enterprise Hardware Products Available
Fast, Reliable Procurement Support
Reach out for responsive product availability, part numbers, pricing, and additional hardware needs.
4–8 Hrs
Typical RFQ Response Target
Multi-Vendor
Hardware Sourcing
Keep Your IT Projects Moving
For business hardware purchases and larger deployments, get shipment information, order coordination, and delivery support.
Manufacturer Warranty Coverage
Eligible products include warranty coverage provided by the original manufacturer according to applicable brand and product terms.
Brand Warranty TermsFactory-Sealed HardwareOEM Support Eligibility
A Trusted Source for Enterprise Hardware
Source factory-sealed IT hardware through established technology distribution channels, with support for individual purchases, BOM requests, and larger business requirements.
112+
Technology Brands
32,000+
Hardware Products Available
Key Features
48-port 10/100/1000BASE-T PoE+, 4 x 1/10GbE, 100W AC Power Consumption, 750W Total PoE Power Budget
Each EX2300 switch includes an ASIC-based Packet Forwarding Engine (PFE) with an integrated CPU to consistently deliver wire-rate forwarding, even with all control plane features enabled. Based on existing, field-proven Juniper Networks technology, the PFE brings the same level of carrier-class performance and reliability to the EX2300 switches that Juniper Networks routers bring to the world’s largest service provider networks.
Select EX2300 models also support the 802.3af Class 3 Power over Ethernet (PoE) and 802.3at PoE+ standards for supporting networked devices such as telephones, video cameras, IEEE 802.11ac WLAN access points, and videophones in converged networks. The PoE-enabled EX2300 switches include a maximum system budget of 750 watts to deliver up to 30 watts to select ports.
Multiple EX2300 models are available, including versions offering multigigabit (up to 2.5 Gbps) PoE+ access ports that can accommodate higher-speed IEEE 802.11ac Wave 2 access points, enabling the switches to support more wireless users.
Key Features
- Virtual Chassis technology enables up to four interconnected EX2300 switches to form a single logical device
- Flexible 1GbE SFP/10GbE SFP+ uplinks provide high-speed connectivity to aggregation layer switches or other upstream devices
- Up to 48 10/100/1000BASE-T ports are available with or without PoE/PoE+
- Models offering 24 and 48 multigigabit ports support 1GbE/2.5GbE on 8 and 16 ports, respectively
- Energy Efficient Ethernet (EEE) support is provided on 1GbE ports
- Complete Layer 2 and basic Layer 3 switching capabilities are available
- Simplified onboarding and management with Juniper Mist Wired Assurance
Description
The Juniper Networks® EX2300 line of Ethernet switches offers a compact, high-performance solution for supporting today’s converged network access deployments.Each EX2300 switch includes an ASIC-based Packet Forwarding Engine (PFE) with an integrated CPU to consistently deliver wire-rate forwarding, even with all control plane features enabled. Based on existing, field-proven Juniper Networks technology, the PFE brings the same level of carrier-class performance and reliability to the EX2300 switches that Juniper Networks routers bring to the world’s largest service provider networks.
Select EX2300 models also support the 802.3af Class 3 Power over Ethernet (PoE) and 802.3at PoE+ standards for supporting networked devices such as telephones, video cameras, IEEE 802.11ac WLAN access points, and videophones in converged networks. The PoE-enabled EX2300 switches include a maximum system budget of 750 watts to deliver up to 30 watts to select ports.
Multiple EX2300 models are available, including versions offering multigigabit (up to 2.5 Gbps) PoE+ access ports that can accommodate higher-speed IEEE 802.11ac Wave 2 access points, enabling the switches to support more wireless users.
Specifications
| Ports & interfaces | |
|---|---|
| Copper ethernet cabling technology | 10BASE-T, 100BASE-T, 1000BASE-T |
| Basic switching RJ-45 Ethernet ports quantity | 48 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| Fiber ports quantity | 4 |
| Fiber optic connector | SFP, SFP+ |
| Virtual LAN features | |
| VLAN support | Yes |
| Number of VLANs | 4093 |
| Virtual LAN features | MAC address-based VLAN, Port-based VLAN, Voice VLAN |
| Data transmission | |
| Number of VLANs | 4093 |
| Jumbo frames | 9216 |
| Throughput | 130 Mpps |
| MAC address table | 16000 entries |
| Jumbo frames support | Yes |
| Static route | Yes |
| Optical fiber | |
| Fiber optic connector | SFP, SFP+ |
| Technical details | |
| Form factor | 1U |
| Product colour | Black |
| Processor frequency | 1250 MHz |
| Noise level | 51.4 dB |
| Rack mounting | Yes |
| Built-in processor | Yes |
| Compliance certificates | RoHS |
| Management features | |
| Switch type | Managed |
| MIB support | RFC 1155 Structure of Management Information (SMI) RFC 1157 SNMPv1 RFC 1212, RFC 1213, RFC 1215 MIB-II, Ethernet-like MIB, and TRAPs RFC 1493 Bridge MIB RFC 1643 Ethernet MIB RFC 1724 RIPv2 MIB RFC 1905 RFC 1907 SNMP v2c, SMIv2 and Revised MIB-II RFC 1981 Path MTU Discovery for IPv6 RFC 2011 SNMPv2 Management Information Base for the IP using SMIv2 RFC 2012 SNMPv2 Management Information Base for the Transmission Control Protocol using SMIv2 RFC 2013 SNMPv2 Management Information Base for the User Datagram Protocol using SMIv2 RFC 2096 IPv4 Forwarding Table MIB RFC 2287 System Application Packages MIB RFC 2460 IPv6 Specification RFC 2464 Transmission of IPv6 Packets over Ethernet Networks RFC 2570-2575 SNMPv3, User-based Security, Encryption, and Authentication RFC 2576 Coexistence between Version 1, Version 2, and Version 3 of the Internet-standard Network Management Framework RFC 2578 SNMP Structure of Management Information MIB RFC 2579 SNMP Textual Conventions for SMIv2 RFC 2665 Definitions of Managed Objects for the Ethernet-like Interface Types RFC 2819 RMON MIB RFC 2863 The Interfaces Group MIB RFC 2922 LLDP MIB RFC 2925 Definitions of Managed Objects for Remote Ping, Traceroute, and Lookup Operations RFC 3413 SNMP Application MIB RFC 3414 User-based Security Model for SNMPv3 RFC 3415 View-based Access Control Model (VACM) for SNMP RFC 3484 Default Address Selection for IPv6 RFC 3621 PoE-MIB (PoE switches only) RFC 3810 Multicast Listener Discovery Version 2 (MLDv2) for IPv6 RFC 4188 STP and Extensions MIB RFC 4213 Basic Transition Mechanisms for IPv6 Hosts and Routers RFC 4291 IPv6 Addressing Architecture RFC 4363 Definitions of Managed Objects for Bridges with Traffic Classes, Multicast Filtering, and VLAN Extensions RFC 4443 ICMPv6 for the IPv6 Specification RFC 4861 Neighbor Discovery for IPv6 RFC 4862 IPv6 Stateless Address Autoconfiguration Draft – blumenthal – aes – usm - 08 Draft – reeder - snmpv3 – usm - 3desede -00 |
| Switch layer | L2/L4 |
| Network | |
| Copper ethernet cabling technology | 10BASE-T, 100BASE-T, 1000BASE-T |
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ad, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z |
| VLAN support | Yes |
| Number of VLANs | 4093 |
| Auto MDI/MDI-X | Yes |
| Virtual LAN features | MAC address-based VLAN, Port-based VLAN, Voice VLAN |
| Security | |
| Security algorithms | HTTPS |
| Authentication type | HWTACACS+, NAC SSH V2.0, RADIUS |
| Access Control List (ACL) ingress | 256 |
| Access Control List (ACL) egress | 256 |
| DHCP features | DHCP client, DHCP relay, DHCP server |
| Protocols | |
| Routing protocols | OSPF, OSPFv2, RIP-1, RIP-2 |
| Certificates | |
| Certification | UL-UL60950-1 (Second Edition), C-UL to CAN/CSA 22.2, No.60950-1 (Second Edition), TUV/GS to EN 60950-1 (Second Edition), CB-IEC60950-1 (Second Edition with all country deviations), EN 60825-1 (Second Edition) FCC 47CFR Part 15 Class A, EN 55022 Class A, ICES-003 Class A, VCCI Class A, AS/NZS CISPR 22 Class A, CISPR 22 Class A, EN 55024, EN 300386, CE |
| Memory | |
| Memory type | DRAM |
| Internal memory | 2000 MB |
| Flash memory | 2000 MB |
| Design | |
| Form factor | 1U |
| Product colour | Black |
| Certification | UL-UL60950-1 (Second Edition), C-UL to CAN/CSA 22.2, No.60950-1 (Second Edition), TUV/GS to EN 60950-1 (Second Edition), CB-IEC60950-1 (Second Edition with all country deviations), EN 60825-1 (Second Edition) FCC 47CFR Part 15 Class A, EN 55022 Class A, ICES-003 Class A, VCCI Class A, AS/NZS CISPR 22 Class A, CISPR 22 Class A, EN 55024, EN 300386, CE |
| Rack mounting | Yes |
| Temperature sensor | Yes |
| Performance | |
| Processor frequency | 1250 MHz |
| Noise level | 51.4 dB |
| Memory type | DRAM |
| Internal memory | 2000 MB |
| Flash memory | 2000 MB |
| Built-in processor | Yes |
| Harmonized System (HS) code | 85176990 |
| Power over Ethernet (PoE) | |
| Power over Ethernet (PoE) | Yes |
| Operational conditions | |
| Storage temperature (T-T) | -40 - 70 °C |
| Operating temperature (T-T) | 0 - 45 °C |
| Operating relative humidity (H-H) | 10 - 85% |
| Weight & dimensions | |
| Width | 17.4" (441.9 mm) |
| Depth | 12.2" (309.8 mm) |
| Height | 1.75" (44.5 mm) |
| Weight | 11.1 lbs (5.02 kg) |
| Logistics data | |
| Harmonized System (HS) code | 85176990 |
Product Specs
48-port 10/100/1000BASE-T PoE+, 4 x 1/10GbE, 100W AC Power Consumption, 750W Total PoE Power Budget
Each EX2300 switch includes an ASIC-based Packet Forwarding Engine (PFE) with an integrated CPU to consistently deliver wire-rate forwarding, even with all control plane features enabled. Based on existing, field-proven Juniper Networks technology, the PFE brings the same level of carrier-class performance and reliability to the EX2300 switches that Juniper Networks routers bring to the world’s largest service provider networks.
Select EX2300 models also support the 802.3af Class 3 Power over Ethernet (PoE) and 802.3at PoE+ standards for supporting networked devices such as telephones, video cameras, IEEE 802.11ac WLAN access points, and videophones in converged networks. The PoE-enabled EX2300 switches include a maximum system budget of 750 watts to deliver up to 30 watts to select ports.
Multiple EX2300 models are available, including versions offering multigigabit (up to 2.5 Gbps) PoE+ access ports that can accommodate higher-speed IEEE 802.11ac Wave 2 access points, enabling the switches to support more wireless users.
Key Features
- Virtual Chassis technology enables up to four interconnected EX2300 switches to form a single logical device
- Flexible 1GbE SFP/10GbE SFP+ uplinks provide high-speed connectivity to aggregation layer switches or other upstream devices
- Up to 48 10/100/1000BASE-T ports are available with or without PoE/PoE+
- Models offering 24 and 48 multigigabit ports support 1GbE/2.5GbE on 8 and 16 ports, respectively
- Energy Efficient Ethernet (EEE) support is provided on 1GbE ports
- Complete Layer 2 and basic Layer 3 switching capabilities are available
- Simplified onboarding and management with Juniper Mist Wired Assurance
Description
The Juniper Networks® EX2300 line of Ethernet switches offers a compact, high-performance solution for supporting today’s converged network access deployments.Each EX2300 switch includes an ASIC-based Packet Forwarding Engine (PFE) with an integrated CPU to consistently deliver wire-rate forwarding, even with all control plane features enabled. Based on existing, field-proven Juniper Networks technology, the PFE brings the same level of carrier-class performance and reliability to the EX2300 switches that Juniper Networks routers bring to the world’s largest service provider networks.
Select EX2300 models also support the 802.3af Class 3 Power over Ethernet (PoE) and 802.3at PoE+ standards for supporting networked devices such as telephones, video cameras, IEEE 802.11ac WLAN access points, and videophones in converged networks. The PoE-enabled EX2300 switches include a maximum system budget of 750 watts to deliver up to 30 watts to select ports.
Multiple EX2300 models are available, including versions offering multigigabit (up to 2.5 Gbps) PoE+ access ports that can accommodate higher-speed IEEE 802.11ac Wave 2 access points, enabling the switches to support more wireless users.
Specifications
| Ports & interfaces | |
|---|---|
| Copper ethernet cabling technology | 10BASE-T, 100BASE-T, 1000BASE-T |
| Basic switching RJ-45 Ethernet ports quantity | 48 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| Fiber ports quantity | 4 |
| Fiber optic connector | SFP, SFP+ |
| Virtual LAN features | |
| VLAN support | Yes |
| Number of VLANs | 4093 |
| Virtual LAN features | MAC address-based VLAN, Port-based VLAN, Voice VLAN |
| Data transmission | |
| Number of VLANs | 4093 |
| Jumbo frames | 9216 |
| Throughput | 130 Mpps |
| MAC address table | 16000 entries |
| Jumbo frames support | Yes |
| Static route | Yes |
| Optical fiber | |
| Fiber optic connector | SFP, SFP+ |
| Technical details | |
| Form factor | 1U |
| Product colour | Black |
| Processor frequency | 1250 MHz |
| Noise level | 51.4 dB |
| Rack mounting | Yes |
| Built-in processor | Yes |
| Compliance certificates | RoHS |
| Management features | |
| Switch type | Managed |
| MIB support | RFC 1155 Structure of Management Information (SMI) RFC 1157 SNMPv1 RFC 1212, RFC 1213, RFC 1215 MIB-II, Ethernet-like MIB, and TRAPs RFC 1493 Bridge MIB RFC 1643 Ethernet MIB RFC 1724 RIPv2 MIB RFC 1905 RFC 1907 SNMP v2c, SMIv2 and Revised MIB-II RFC 1981 Path MTU Discovery for IPv6 RFC 2011 SNMPv2 Management Information Base for the IP using SMIv2 RFC 2012 SNMPv2 Management Information Base for the Transmission Control Protocol using SMIv2 RFC 2013 SNMPv2 Management Information Base for the User Datagram Protocol using SMIv2 RFC 2096 IPv4 Forwarding Table MIB RFC 2287 System Application Packages MIB RFC 2460 IPv6 Specification RFC 2464 Transmission of IPv6 Packets over Ethernet Networks RFC 2570-2575 SNMPv3, User-based Security, Encryption, and Authentication RFC 2576 Coexistence between Version 1, Version 2, and Version 3 of the Internet-standard Network Management Framework RFC 2578 SNMP Structure of Management Information MIB RFC 2579 SNMP Textual Conventions for SMIv2 RFC 2665 Definitions of Managed Objects for the Ethernet-like Interface Types RFC 2819 RMON MIB RFC 2863 The Interfaces Group MIB RFC 2922 LLDP MIB RFC 2925 Definitions of Managed Objects for Remote Ping, Traceroute, and Lookup Operations RFC 3413 SNMP Application MIB RFC 3414 User-based Security Model for SNMPv3 RFC 3415 View-based Access Control Model (VACM) for SNMP RFC 3484 Default Address Selection for IPv6 RFC 3621 PoE-MIB (PoE switches only) RFC 3810 Multicast Listener Discovery Version 2 (MLDv2) for IPv6 RFC 4188 STP and Extensions MIB RFC 4213 Basic Transition Mechanisms for IPv6 Hosts and Routers RFC 4291 IPv6 Addressing Architecture RFC 4363 Definitions of Managed Objects for Bridges with Traffic Classes, Multicast Filtering, and VLAN Extensions RFC 4443 ICMPv6 for the IPv6 Specification RFC 4861 Neighbor Discovery for IPv6 RFC 4862 IPv6 Stateless Address Autoconfiguration Draft – blumenthal – aes – usm - 08 Draft – reeder - snmpv3 – usm - 3desede -00 |
| Switch layer | L2/L4 |
| Network | |
| Copper ethernet cabling technology | 10BASE-T, 100BASE-T, 1000BASE-T |
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ad, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z |
| VLAN support | Yes |
| Number of VLANs | 4093 |
| Auto MDI/MDI-X | Yes |
| Virtual LAN features | MAC address-based VLAN, Port-based VLAN, Voice VLAN |
| Security | |
| Security algorithms | HTTPS |
| Authentication type | HWTACACS+, NAC SSH V2.0, RADIUS |
| Access Control List (ACL) ingress | 256 |
| Access Control List (ACL) egress | 256 |
| DHCP features | DHCP client, DHCP relay, DHCP server |
| Protocols | |
| Routing protocols | OSPF, OSPFv2, RIP-1, RIP-2 |
| Certificates | |
| Certification | UL-UL60950-1 (Second Edition), C-UL to CAN/CSA 22.2, No.60950-1 (Second Edition), TUV/GS to EN 60950-1 (Second Edition), CB-IEC60950-1 (Second Edition with all country deviations), EN 60825-1 (Second Edition) FCC 47CFR Part 15 Class A, EN 55022 Class A, ICES-003 Class A, VCCI Class A, AS/NZS CISPR 22 Class A, CISPR 22 Class A, EN 55024, EN 300386, CE |
| Memory | |
| Memory type | DRAM |
| Internal memory | 2000 MB |
| Flash memory | 2000 MB |
| Design | |
| Form factor | 1U |
| Product colour | Black |
| Certification | UL-UL60950-1 (Second Edition), C-UL to CAN/CSA 22.2, No.60950-1 (Second Edition), TUV/GS to EN 60950-1 (Second Edition), CB-IEC60950-1 (Second Edition with all country deviations), EN 60825-1 (Second Edition) FCC 47CFR Part 15 Class A, EN 55022 Class A, ICES-003 Class A, VCCI Class A, AS/NZS CISPR 22 Class A, CISPR 22 Class A, EN 55024, EN 300386, CE |
| Rack mounting | Yes |
| Temperature sensor | Yes |
| Performance | |
| Processor frequency | 1250 MHz |
| Noise level | 51.4 dB |
| Memory type | DRAM |
| Internal memory | 2000 MB |
| Flash memory | 2000 MB |
| Built-in processor | Yes |
| Harmonized System (HS) code | 85176990 |
| Power over Ethernet (PoE) | |
| Power over Ethernet (PoE) | Yes |
| Operational conditions | |
| Storage temperature (T-T) | -40 - 70 °C |
| Operating temperature (T-T) | 0 - 45 °C |
| Operating relative humidity (H-H) | 10 - 85% |
| Weight & dimensions | |
| Width | 17.4" (441.9 mm) |
| Depth | 12.2" (309.8 mm) |
| Height | 1.75" (44.5 mm) |
| Weight | 11.1 lbs (5.02 kg) |
| Logistics data | |
| Harmonized System (HS) code | 85176990 |
Loading product information from Icecat...
Related products
FAQ
Questions? We're Here to Help.
Can't find what you're looking for? Our team is available through live chat.
Need immediate assistance?
Our sales engineering and accounts team is available Monday through Friday, 9:00 AM to 6:00 PM ET.
Call (315) 930-4535We offer computing hardware, networking equipment, servers and storage, plus power and security products from leading technology brands.
Yes, our team provides pre-sale consultation and post-purchase support to ensure you get the right solutions for your needs.
Return new, undamaged items with all accessories and original packaging within 30 days of delivery. A 20% restocking fee applies to non-defective returns. Defective, damaged or incorrect items are replaced or refunded, with a free return label.
Standard shipping is $25, free on orders over $2,500 in the contiguous US Express is $40, or $350 on orders over $2,500. Alaska and Hawaii ship by air for $85. In-stock orders leave the warehouse within 2-3 business days, standard transit is 5-7 business days and express 1–2 days.
Absolutely! Contact our sales team via live chat, phone, or email to discuss your requirements and receive a customized quote.
Popular Queries
Samsung QM43B-T signage display Digital signage flat panel 43" LED Wi-Fi 500 cd/m² 4K Ultra HD Black Touchscreen Built-in processor Tizen 6.5 24/7
Jabra Speak2 75
NETGEAR CM3000 modem
LG 43UL3Q-E signage display Digital signage flat panel 43" LED Wi-Fi 350 cd/m² 4K Ultra HD Black WebOS 16/7
Sony BZ30P Digital signage flat panel 75" LED 400 cd/m² 4K Ultra HD Black Built-in processor Android 24/7
LG 55UL5Q-M signage display Digital signage flat panel 55" LED Wi-Fi 500 cd/m² 4K Ultra HD Black WebOS 24/7
Sharp LM431 Interactive flat panel 43" LED Wi-Fi 500 cd/m² 4K Ultra HD Black Touchscreen Built-in processor Android 14 18/7
LG 55XS4P signage display Digital signage flat panel 55" LED 4000 cd/m² Full HD Black WebOS 24/7
HPE ProLiant DL380 Gen11 5416S 2.0GHz 16c 1P 2x32GB-R 8SFF MR416i-o 2x960GB SSD 2x1000W PS NA Server
APC SRTL5KRM2UT uninterruptible power supply (UPS) Double-conversion (Online) 4.9 kVA 4900 W 4 AC outlet(s)
StarTech.com ST10GSPEXNDP2 network card Internal Ethernet 10000 Mbit/s
StarTech.com SFP-10G-LR-40-ST network transceiver module Fiber optic 10000 Mbit/s SFP+ 1310 nm
HP Poly Studio V72 USB Video Bar
HP Poly Trio C60 IP Conference Phone for Microsoft Teams and PoE-enabled No Radio GSA/TAA
HP Poly Studio V52 USB Video Bar
View all →