Phone number: (315) 930-4535
Email: sales@buyitsolutions.com
Address: 241-40 86th Rd Jamaica New York 11426 United States
EIN NUMBER: 93-2319428
D-U-N-S Number: 130972525
Skip to product information
TP-Link
TP-Link Omada SG2218P network switch Managed L2/L2+ Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black
SKU:
SG2218P
Condition: New
$278.68 USD
Pickup currently not available
✔
Factory-Sealed
Sourced from authorized distributors
✔
Manufacturer Warranty
Terms set by the brand
✔
Enterprise Expertise
Business Procurement
Free standard shipping over $2,500
Delivery estimates are based on product availability, destination, fulfillment method, and qualifying order requirements. 30-day returns; 20% restocking fee on non-defective returns. Shipping policy · Return policy
Loading documents...
Need Help Before You Order?
Check compatibility, availability, or volume pricing with an IT procurement specialist.
Enterprise IT Procurement Built for Business
Source servers, networking, storage, workstations, and business technology through established distribution channels with dedicated procurement support.
1,700+
Business Accounts Supported
32,000+
Enterprise Hardware Products Available
Fast, Reliable Procurement Support
Reach out for responsive product availability, part numbers, pricing, and additional hardware needs.
4–8 Hrs
Typical RFQ Response Target
Multi-Vendor
Hardware Sourcing
Keep Your IT Projects Moving
For business hardware purchases and larger deployments, get shipment information, order coordination, and delivery support.
Manufacturer Warranty Coverage
Eligible products include warranty coverage provided by the original manufacturer according to applicable brand and product terms.
Brand Warranty TermsFactory-Sealed HardwareOEM Support Eligibility
A Trusted Source for Enterprise Hardware
Source factory-sealed IT hardware through established technology distribution channels, with support for individual purchases, BOM requests, and larger business requirements.
112+
Technology Brands
32,000+
Hardware Products Available
Key Features
16× 10/100/1000 Mbps PoE+ RJ45, 2× Gigabit SFP Slots, 36 Gbps, 8K MAC, 9 KB Jumbo, 440 × 180 × 44 mm
switches can be managed by Omada SDN Controller, which provides professional and reliable one-step
solutions. Integrated L2 and L2+ features such as 802.1Q VLAN, QoS, IGMP Snooping and static routing
provide cost-effective networking solutions for small and medium-sized businesses without sacrificing
enhanced usability and strong performance.
Key Features
- 16× Gigabit 802.3af/at PoE+ ports and 2× Gigabit SFP Slots
- 150 W total PoE budget with up to 30 W PoE output per port*
- Centralized cloud management via the web or the Omada app†
- Standalone management via web, CLI, SNMP, and RMON
- Static Routing helps route internal traffic for higher efficiency
- VLAN, ACL, QoS, and IGMP Snooping
- Durable metal casing and rackmountable design
Description
TP-Link’s brand new Omada smart switches provide huge upgrade comparing with previous versions. Theswitches can be managed by Omada SDN Controller, which provides professional and reliable one-step
solutions. Integrated L2 and L2+ features such as 802.1Q VLAN, QoS, IGMP Snooping and static routing
provide cost-effective networking solutions for small and medium-sized businesses without sacrificing
enhanced usability and strong performance.
Specifications
| Management features | |
|---|---|
| ARP inspection | Yes |
| Switch type | Managed |
| Web-based management | Yes |
| System event log | Yes |
| Quality of Service (QoS) support | Yes |
| Multicast support | Yes |
| MIB support | MIB II (RFC1213), Bridge MIB (RFC1493), P/Q-Bridge MIB (RFC2674), Radius Accounting Client MIB (RFC2620), Radius Authentication Client MIB (RFC2618), Remote Ping, Traceroute MIB (RFC2925), Support TP-Link private MIBs, RMON MIB(RFC1757, rmon 1,2,3,9) |
| Switch layer | L2/L2+ |
| Configuring Location Settings (CLI) | Yes |
| Cloud-managed | Yes |
| Ports & interfaces | |
| SFP module slots quantity | 2 |
| Basic switching RJ-45 Ethernet ports quantity | 16 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| Installed SFP modules quantity | 16 |
| Installed SFP+ modules quantity | 0 |
| Network | |
| Networking standards | IEEE 802.3az, IEEE 802.1p, IEEE 802.1D, IEEE 802.1s, IEEE 802.1w |
| VLAN support | Yes |
| Spanning tree protocol | Yes |
| Rate limiting | Yes |
| Link aggregation | Yes |
| IP routing | Yes |
| Flow control support | Yes |
| Ethernet LAN data rates | 10,100,1000 Mbit/s |
| Broadcast storm control | Yes |
| Auto MDI/MDI-X | Yes |
| 10G support | No |
| Auto-negotiation | Yes |
| Policy-based routing | Yes |
| Data transmission | |
| Jumbo frames | 9 |
| Packet buffer memory | 4.1 MB |
| MAC address table | 8000 entries |
| Switching capacity | 36 Gbit/s |
| Jumbo frames support | Yes |
| Forwarding rate | 26.78 Mpps |
| Security | |
| Loop protection | Yes |
| BPDU filtering/protection | Yes |
| Authentication | MAC-based authentication, Port-based authentication |
| Static port security | Yes |
| SSH/SSL support | Yes |
| MAC address filtering | Yes |
| Access Control List (ACL) | Yes |
| DHCP features | DHCP client, DHCP relay, DHCP snooping |
| Multicast features | |
| Multicast support | Yes |
| Multicast features | Multicast forwarding |
| Design | |
| Form factor | 1U |
| Product colour | Black |
| Stackable | No |
| LED indicators | Yes |
| Rack mounting | Yes |
| Certification | CE, FCC |
| Power | |
| Power consumption (max) | 181.4 W |
| Power supply included | No |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50/60 Hz |
| Power source | AC |
| Power over Ethernet (PoE) | |
| Total Power over Ethernet (PoE) budget | 150 W |
| Power over Ethernet (PoE) | Yes |
| Operational conditions | |
| Storage temperature (T-T) | -40 - 70 °C |
| Storage relative humidity (H-H) | 5 - 90% |
| Operating temperature (T-T) | 0 - 50 °C |
| Operating relative humidity (H-H) | 10 - 90% |
| Heat dissipation | 619.06 BTU/h |
| Virtual LAN features | |
| VLAN support | Yes |
| Weight & dimensions | |
| Width | 17.3" (440 mm) |
| Depth | 7.09" (180 mm) |
| Height | 1.73" (44 mm) |
| Packaging content | |
| User guide | Yes |
| Cables included | LAN (RJ-45) |
| Packaging data | |
| Package type | Box |
| User guide | Yes |
| Cables included | LAN (RJ-45) |
| Performance | |
| Packet buffer memory | 4.1 MB |
| Stackable | No |
| Auto-negotiation | Yes |
| Technical details | |
| Form factor | 1U |
| Product colour | Black |
| Stackable | No |
| Rack mounting | Yes |
| Memory | |
| Packet buffer memory | 4.1 MB |
| Certificates | |
| Certification | CE, FCC |
| Indication | |
| LED indicators | Yes |
| Other features | |
| Ethernet LAN data rates | 10,100,1000 Mbit/s |
Product Specs
16× 10/100/1000 Mbps PoE+ RJ45, 2× Gigabit SFP Slots, 36 Gbps, 8K MAC, 9 KB Jumbo, 440 × 180 × 44 mm
switches can be managed by Omada SDN Controller, which provides professional and reliable one-step
solutions. Integrated L2 and L2+ features such as 802.1Q VLAN, QoS, IGMP Snooping and static routing
provide cost-effective networking solutions for small and medium-sized businesses without sacrificing
enhanced usability and strong performance.
Key Features
- 16× Gigabit 802.3af/at PoE+ ports and 2× Gigabit SFP Slots
- 150 W total PoE budget with up to 30 W PoE output per port*
- Centralized cloud management via the web or the Omada app†
- Standalone management via web, CLI, SNMP, and RMON
- Static Routing helps route internal traffic for higher efficiency
- VLAN, ACL, QoS, and IGMP Snooping
- Durable metal casing and rackmountable design
Description
TP-Link’s brand new Omada smart switches provide huge upgrade comparing with previous versions. Theswitches can be managed by Omada SDN Controller, which provides professional and reliable one-step
solutions. Integrated L2 and L2+ features such as 802.1Q VLAN, QoS, IGMP Snooping and static routing
provide cost-effective networking solutions for small and medium-sized businesses without sacrificing
enhanced usability and strong performance.
Specifications
| Management features | |
|---|---|
| ARP inspection | Yes |
| Switch type | Managed |
| Web-based management | Yes |
| System event log | Yes |
| Quality of Service (QoS) support | Yes |
| Multicast support | Yes |
| MIB support | MIB II (RFC1213), Bridge MIB (RFC1493), P/Q-Bridge MIB (RFC2674), Radius Accounting Client MIB (RFC2620), Radius Authentication Client MIB (RFC2618), Remote Ping, Traceroute MIB (RFC2925), Support TP-Link private MIBs, RMON MIB(RFC1757, rmon 1,2,3,9) |
| Switch layer | L2/L2+ |
| Configuring Location Settings (CLI) | Yes |
| Cloud-managed | Yes |
| Ports & interfaces | |
| SFP module slots quantity | 2 |
| Basic switching RJ-45 Ethernet ports quantity | 16 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| Installed SFP modules quantity | 16 |
| Installed SFP+ modules quantity | 0 |
| Network | |
| Networking standards | IEEE 802.3az, IEEE 802.1p, IEEE 802.1D, IEEE 802.1s, IEEE 802.1w |
| VLAN support | Yes |
| Spanning tree protocol | Yes |
| Rate limiting | Yes |
| Link aggregation | Yes |
| IP routing | Yes |
| Flow control support | Yes |
| Ethernet LAN data rates | 10,100,1000 Mbit/s |
| Broadcast storm control | Yes |
| Auto MDI/MDI-X | Yes |
| 10G support | No |
| Auto-negotiation | Yes |
| Policy-based routing | Yes |
| Data transmission | |
| Jumbo frames | 9 |
| Packet buffer memory | 4.1 MB |
| MAC address table | 8000 entries |
| Switching capacity | 36 Gbit/s |
| Jumbo frames support | Yes |
| Forwarding rate | 26.78 Mpps |
| Security | |
| Loop protection | Yes |
| BPDU filtering/protection | Yes |
| Authentication | MAC-based authentication, Port-based authentication |
| Static port security | Yes |
| SSH/SSL support | Yes |
| MAC address filtering | Yes |
| Access Control List (ACL) | Yes |
| DHCP features | DHCP client, DHCP relay, DHCP snooping |
| Multicast features | |
| Multicast support | Yes |
| Multicast features | Multicast forwarding |
| Design | |
| Form factor | 1U |
| Product colour | Black |
| Stackable | No |
| LED indicators | Yes |
| Rack mounting | Yes |
| Certification | CE, FCC |
| Power | |
| Power consumption (max) | 181.4 W |
| Power supply included | No |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50/60 Hz |
| Power source | AC |
| Power over Ethernet (PoE) | |
| Total Power over Ethernet (PoE) budget | 150 W |
| Power over Ethernet (PoE) | Yes |
| Operational conditions | |
| Storage temperature (T-T) | -40 - 70 °C |
| Storage relative humidity (H-H) | 5 - 90% |
| Operating temperature (T-T) | 0 - 50 °C |
| Operating relative humidity (H-H) | 10 - 90% |
| Heat dissipation | 619.06 BTU/h |
| Virtual LAN features | |
| VLAN support | Yes |
| Weight & dimensions | |
| Width | 17.3" (440 mm) |
| Depth | 7.09" (180 mm) |
| Height | 1.73" (44 mm) |
| Packaging content | |
| User guide | Yes |
| Cables included | LAN (RJ-45) |
| Packaging data | |
| Package type | Box |
| User guide | Yes |
| Cables included | LAN (RJ-45) |
| Performance | |
| Packet buffer memory | 4.1 MB |
| Stackable | No |
| Auto-negotiation | Yes |
| Technical details | |
| Form factor | 1U |
| Product colour | Black |
| Stackable | No |
| Rack mounting | Yes |
| Memory | |
| Packet buffer memory | 4.1 MB |
| Certificates | |
| Certification | CE, FCC |
| Indication | |
| LED indicators | Yes |
| Other features | |
| Ethernet LAN data rates | 10,100,1000 Mbit/s |
Loading product information from Icecat...
Related products
FAQ
Questions? We're Here to Help.
Can't find what you're looking for? Our team is available through live chat.
Need immediate assistance?
Our sales engineering and accounts team is available Monday through Friday, 9:00 AM to 6:00 PM ET.
Call (315) 930-4535We offer computing hardware, networking equipment, servers and storage, plus power and security products from leading technology brands.
Yes, our team provides pre-sale consultation and post-purchase support to ensure you get the right solutions for your needs.
Return new, undamaged items with all accessories and original packaging within 30 days of delivery. A 20% restocking fee applies to non-defective returns. Defective, damaged or incorrect items are replaced or refunded, with a free return label.
Standard shipping is $25, free on orders over $2,500 in the contiguous US Express is $40, or $350 on orders over $2,500. Alaska and Hawaii ship by air for $85. In-stock orders leave the warehouse within 2-3 business days, standard transit is 5-7 business days and express 1–2 days.
Absolutely! Contact our sales team via live chat, phone, or email to discuss your requirements and receive a customized quote.
Popular Queries
LG 50UL3Q-E signage display Digital signage flat panel 50" LED Wi-Fi 350 cd/m² 4K Ultra HD Black WebOS 16/7
DELL Pro 65 Plus P6524QT Interactive flat panel 64.53" LCD 350 cd/m² 4K Ultra HD Black Touchscreen
LG 65UL3Q-E signage display Digital signage flat panel 65" LED Wi-Fi 350 cd/m² 4K Ultra HD Black WebOS 16/7
APC Replacement Battery Cartridge, VRLA battery, 10Ah, 48VDC, 2-year warranty
Lind Electronics GE1950I-4157 power adapter/inverter Auto Black
Logitech Tap Scheduler 2 video conferencing system Ethernet LAN Video conferencing service management system
HP Poly Savi 7310-M Office Microsoft Teams Certified DECT 1920-1930 MHz Headset TAA
Juniper EX4100-24T network switch Unmanaged Power over Ethernet (PoE) 1U Gray
NETGEAR GSM4352PB Managed L2/L3/L4 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black
HPE Aruba Networking CX 6200F 24G Class-4 PoE 4SFP+ 370W Managed L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U
Ubiquiti USW-Pro-Max-24-PoE L3 2.5G Ethernet (100/1000/2500) Power over Ethernet (PoE) Gray
HP Poly Trio C60 IP Conference Phone Full Radio and PoE-enabled GSA/TAA
AddOn Networks QSFP28-100GB-SR4-E-AR-AO network transceiver module Fiber optic 100000 Mbit/s 850 nm
Axiom Q28-100G-BIDI-DLN-AX network transceiver module Fiber optic 100000 Mbit/s QSFP28
HP Poly TC10 White Touch Controller
View all →